找回密码
 加入华同
搜索
黄金广告位联系EMAIL:[email protected] 黄金广告[email protected]
查看: 1954|回复: 1

大亚DB108和102路由简单设置方法

[复制链接]
发表于 2006-12-17 19:42:21 | 显示全部楼层 |阅读模式
大亚DB108和102路由简单设置方法
; R! t* ?/ k$ }5 Y( P9 Y( z6 I8 E% P( K. [8 W; ~; {
1、设置网卡TCP/IP协议IP地址为:192.168.1.2  子掩:255.255.255.0 网关:192.168.1.1 启用DNS DNS:202.101.107.55 主机随便写一个。(现在网关和DNS可以不设置,如果设置了,等一下上网就不用设置了。)如果是用拔号上网,就要在IE属性里,将始终拔号连接改为从不进行拔号连接。或者在拔号网络中把拔号连接全部删除也可以。(注意上面的DNS是QZ的)设置完成后,重新启动计算机6 B1 L3 S$ e. |% T2 _
2、在地址栏中输http://192.168.1.1 再输入用户名和密码。
2 _' Y. j; D% M4 O; b# o3、要设置成路由要先关闭1~5虚电路。进入adsl普通设置状态,单击配置wan,选择虚电路1,然后提交,再把wan配置下的启用选择NO和封装协议下的桥选择disabled然后再选择提交就关闭第一个虚电路了。照这样做将1到5的虚电路全部关闭。
+ C! H) q! @( I) }4、设置拔号连接。再设置虚电路0在启用选择yes输入vpi和vci的值。如QZ vpi是8vci是35,再选择封装协议pppoe llc,桥选择为disabled。再输入上网用户名和口令,再把自动重连接打勾,提交。; ]. g5 }+ H" t4 k' C" f6 ]6 S: C* h+ f
5、再单击配置下的nat,把Nat配置改为napt提交。然后保存设置,提交后重启就变成路由器了。
3 w6 x3 H& w+ p6、在各台计算机网卡TCP/IP属性设上IP地址、子掩、网关、DNS就可以上网了。如:& @" p, S) |5 X* ]) b$ A
IP地址:192.168.1.*    (*可以是2~254其中任意一个数值,不要和其它机子一样就可以了)    子掩:255.255.255.0         网关:192.168.1.1     启用DNS   主机随便输入, I1 w0 a- J$ f( F  Z1 w" x4 f
DNS:202.101.107.55  这里是QZ的DNS 其它地区自行更改。同时也要在IE属性里,将始终拔连接改为从不进行拔号连接。或者在拔号网络中把拔号连接全部删除也可以。或者设置系统自动分配IP就不用设置IP了,这里就不多说了。以上在QZ测试通过,别的地区就不知道了,各地区有所不同。# B0 k7 Q3 P, n3 `9 R
大亚DB108和102路由引射端口设置方法( B7 I, {, f9 Q' o
  既然已经把这个设备开启了路由功能,但是问题又来了,我自己电脑想变成一个网站,能够叫别人来访问我的电脑或者是FTP呢?其实很简单!进入它设备里面的高级配置也就可以了.IP地址http://192.168.1.1/doc/index1.htm 看见上面有个虚拟服务器没有?进去后添加你想做成站的IP也就行了!填写端口 也就算设置成功了,提交保存,这时候你的电脑可以说引射出去了.先别忙,不要激动,还有最关键一个问题没有解决,也就是这个设备的ADSL管理端口和你做站的电脑端口都是80,这样别人访问的时候还是不能访问你的指定服务器的,如何解决这个问题呢?
2 W  C0 z1 M+ I) s" Q那就有要找到这7 t# W8 ]1 a$ O/ w) A5 `; s2 X
个设备里面的其它配置了,点进去后啥都不去管直接看见HTTP 服务器端口 80 把它修改成你自己想的一个端口也就OK了!这时候提交保存,那你也就能够叫别人从外面访问你的站点了.
+ r! m& l5 q" a+ R1 L' }1 H 最后保存后你在访问你的ADSL就不能打http://192.168.1.1了!这样你是进不了你的ADSL设备的,假如我把端口修改成为81了,以后想进ADSL设备里面管理的话,那就只有在IE上敲http://192.168.1.1:81
- u. V6 n& c. Q; m+ @7 f用这个端口进去管理你的ADSL设备!
: s% O; b2 V# Z3 j! [) R) X8 f3 _# V. i( w* I' H+ }
产品介绍* `9 n- R& K# u2 r( x+ O' d
DB108通过以太网接口与计算机相连,可实现下行最高8Mbps,上行1Mbps高速数据传输,可平滑升级到ADSL2/2+,设置灵活方便。支持多条PVC设置,远端管理等软件功能。具有强大的路由功能。是家庭、办公室和SOHO用户的理想选择。该产品提供了灵活的连接方案,可以连接台式电脑、笔记本电脑,也可连接至HUB、以太网交换机等,实现多终端共享连接,特别适用于小型局域网与互联网的连接。
# |: Q. S. Z; ]( {产品特点
, @: O0 }- Q0 ?  _! E3 W# Cl.不占用计算机系统资源,传输净速率最高可达下行8Mbps, 上行1Mbps,可平滑升级到ADSL2/2+
* _! l0 _+ @2 `3 y  o; @) C, L( {4 R7 c0 V7 M/ ]
2.强大的路由功能' p! G+ M$ ~9 M: [4 v" V, b
3.可支持最多8条PVC设置; F7 `9 L2 l" g- k
4.直观、方便、友好的中文图形配置界面- C/ \) s- E, m2 E7 H6 J
5.配有监控软件,实时监测网络连接状态: y7 k* N+ |4 z  w" E+ J
6.具有诊断功能
0 y4 l8 |) O% v, }/ [7.内置PPPoE功能,开机自动与ISP连通,特别适用于小型局域网% J3 Y- v& a) j7 k$ P
8.支持远端升级和远程管理/ O4 p1 s. S6 q+ l1 t
9.支持Multicast功能6 i, q9 ~9 v; ^' r$ C+ S$ v
10.与主流局端设备完全兼容3 j% V$ e6 A0 Z( |1 R  h( }! j5 ]
性能、技术指标4 E# W1 q, B. {" G: E2 J8 d
ADSL及接口标准 # W+ G+ d1 H! A" w, [0 k6 Q  t2 Y; |
DB108 ANSI T1.413 ISSUE 2, ITU G.992.1 (G.DMT ), ITU G.992.2 (G.Lite), ADSL2/2+(ITU-T G.992.3 , ITU-T G.992.4 ),ITU-T G.992.1(G.DMT)Annex
3 b: ]* C+ p% S支持协议
" z  \1 R0 V6 l: b封装协议 RFC2516 PPPoE LLCSNAP / VCMUX8 T& r- P- ?! L6 Z5 o
RFC2364 PPPoA LLCSNAP / VCMUX; N7 n3 F) X& B7 G6 p1 _' b  F' ^' Z0 M
RFC1483 1483桥接/路由 LLCSNAP / VCMUX
( {1 H' T" a7 J8 aRFC1577 Classical IP over ATM3 B! T" l! E4 v! M; K# P- U4 ~
ATM协议 ATM AAL5 UBR & CBR" a$ i$ K& p# W, R4 q
8PVCs complies with ATM Forum UNI3.1/4.0, OAM F4/F5 complies with I.610
& A3 t* Y& M2 T认证信息 3C, FCC, UL, CE
$ d: }' Z7 G9 ~+ K结构及性能参数3 W& @* E6 t: `: P$ y( k
接口 电源接口,LINE接口(WAN端RJ11接口), ETHERNET接口(以太网RJ45 接口)( p" k9 H) U! |; A
连接速率 最高速率8Mbps / 1Mkbps (零距离),可平滑升级到ADSL2/2+,支持速率24 Mbps / 1Mkbps9 n( o& b& a8 T; o4 W
分离器 3口分离器* v" t( P* ?  \6 I7 D
软件功能参数
- Z, ?- _9 H( C$ I+ ?) q网络接入 IP Routing: 支持静态路由和RIPv1,V2% r. F2 _9 E& X
支持802.1D透明桥
7 o0 p7 x" q1 U支持DHCP Server/Client/Relay, NAT, DNS proxy
' t8 e! H6 @2 l1 @' D( U支持IGMP Proxy组播
' j7 D9 A5 T- u& j! L0 S  E支持VPN透传
  @/ X, \* ^0 ^* _$ j网络管理 支持WEB 管理& ^! U+ _$ ~) K5 U2 [4 ?
安全性 MAC地址过滤;Password保护;PPP模式中的PAP/CHAP认证
0 p1 j0 R2 ~& I" I1 X: }局端兼容性 兼容主流局端。Alcatel, Cisco, Siemens, 华为, Ericsson, 中兴, Nokia, Newbridge, 大唐, ECI, Notel, NEC, Notel, Lucent, Samsung, Bell, UT Starcom。, r! y# H0 S% ?
操作系统 支持Win98,Win98SE,Win2K,WinME,WinXP等操作系统# A* m! z9 l( ^6 J) s% P( k7 F# d
物理参数
- l+ G% d" }) g尺寸 DB108 170mm(长)x130mm(宽)x30mm(高)( W( [, Q. S# _7 r' C- [
重量 DB108 250g
; q3 P5 m! A" H3 v. V8 B, J7 YLED POWER(电源灯),LINK(指示ADSL线路状态), PC(与PC机网卡的连接状态), DATA(表示Modem正在收发数据)
! r% h* Y& w' y! G# ~: G) M电源 输入(220VAC±20%,50Hz), 输出(11VDC,700mA)# R" x4 p+ J2 M9 v. s9 k# x+ L0 ?
极性:
1 r, `6 _4 T* r# v& w; e8 b功耗:最大5W
3 U. R( [1 }# W) F3 r工作环境工作温度 0℃ - 40℃  g! U) y9 Z3 h- P0 f
储存温度 -40℃ - 70℃: a4 B: A6 u0 _; H) h
相对湿度 0%-95%电磁干扰 FCC PART15
发表于 2007-3-29 23:00:34 | 显示全部楼层
::09:: ::09:: ::09::
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 加入华同

本版积分规则

Archiver|手机版|小黑屋|华人同志

GMT+8, 2026-11-1 21:49 , Processed in 0.008924 second(s), 4 queries , Redis On.

Powered by Discuz! X3.5

© 2001-2026 Discuz! Team.

快速回复 返回顶部 返回列表